Sie sind nicht angemeldet.

RosaParks

Administrator

  • »RosaParks« ist der Autor dieses Themas

Beiträge: 3 465

Danksagungen: 2237

  • Nachricht senden

586

Mittwoch, 17. März 2010, 12:04

Kann Skypaddy's profil nicht anschauen bzw. Blog lesen, aber er wird schon in meiner Freundeliste angezeigt...
woran liegt das??
Das überprüfe ich.
RosaParks
Administration & Technik

Fragen zum Mietwagen von Sixt, Avis, Europcar oder Hertz?
Alle Themen rund um die Autovermietung im Mietwagen-Forum: www.mietwagen-talk.de

Drivator

Moderator

Beiträge: 4 499

Registrierungsdatum: 23. Juni 2009

Wohnort: Berlin

Danksagungen: 1432

  • Nachricht senden

587

Mittwoch, 17. März 2010, 13:17

Wenn man bei einer Umfrage auf "Details" klickt, bekommt man einen 404. Klickt man erst auf "Ergebnisse" und dann auf "Details", funktioniert das Ganze. Siehe Umfragetest

Dann ist mir gerade noch etwas aufgefallen. Hat man früher einen Link zu einem Beitrag eingefügt, wurde er in der letztendlich sichtbaren Antwort automatisch durch den Titel des Beitrages substituiert. Zumindest war mir so. Ist das nun nicht mehr der Fall? Wird gemacht, nur in der Vorschau noch nicht.
Drivator
Team Entwicklung

Ob Autovermietung Avis oder Hertz, oder Mietwagen von Europcar
und Sixt... ohne Mietwagen-Talk.de läuft nix! www.mietwagen-talk.de

:love: BMW :love:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer die sich bedankten:

RosaParks (17.03.2010)

ElBarto

Meister

Beiträge: 2 867

Registrierungsdatum: 8. Dezember 2009

Danksagungen: 1102

  • Nachricht senden

588

Mittwoch, 17. März 2010, 13:43

@Rosaparks: Der fehler mit dem thread ist quasi automatisch weggegangen als ich mit meinem ipod online gegangen bin und dort den Thread gelesen habe
Der zweite fehler ging auch nach ca. einer Stunde weg.

Also alles okay :)
Grüße ElBarto
----------------
www.seidseit.de | www.dasdass.de
BMW - Freude am FAHREN! :love:


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer die sich bedankten:

RosaParks (17.03.2010)

Drivator

Moderator

Beiträge: 4 499

Registrierungsdatum: 23. Juni 2009

Wohnort: Berlin

Danksagungen: 1432

  • Nachricht senden

589

Mittwoch, 17. März 2010, 16:28

Ich muss schon wieder eine Kleinigkeit melden. Unter "Profil bearbeiten -> Profil -> Persönliche Daten" fehlt bei "Karteneinstellungen" ebenfalls ein Bild. Komisch, dass mir sowas immer auffällt, ich sollte ins Qualitätsmanagement :D
Drivator
Team Entwicklung

Ob Autovermietung Avis oder Hertz, oder Mietwagen von Europcar
und Sixt... ohne Mietwagen-Talk.de läuft nix! www.mietwagen-talk.de

:love: BMW :love:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer die sich bedankten:

RosaParks (17.03.2010)

Drivator

Moderator

Beiträge: 4 499

Registrierungsdatum: 23. Juni 2009

Wohnort: Berlin

Danksagungen: 1432

  • Nachricht senden

590

Mittwoch, 17. März 2010, 18:51

In unregelmäßigen Abständen bekomme ich beim Laden einer Seite einen JavaScript-Fehler und es wird nur der erste Beitrag des Threads angezeigt und die Seite ist komplett ohne Footer etc. Nach dem Neuladen wird alles komplett angezeigt. Das war vor dem Relaunch noch nicht so.

Fehler:
Meldung: HTML Parsing Error: Unable to modify the parent container element before the child element is closed (KB927917)
Zeile: 0
Zeichen: 0
Code: 0
URI: Citydeal bundesweit: Angebot nur heute. 200 Euro Sixt Gutschein (Alle Klassen) für 99 Euro!

(IE8 )
Drivator
Team Entwicklung

Ob Autovermietung Avis oder Hertz, oder Mietwagen von Europcar
und Sixt... ohne Mietwagen-Talk.de läuft nix! www.mietwagen-talk.de

:love: BMW :love:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer die sich bedankten:

RosaParks (22.03.2010)

Jan!

Fortgeschrittener

Beiträge: 316

Registrierungsdatum: 7. Juni 2009

Danksagungen: 78

  • Nachricht senden

591

Samstag, 20. März 2010, 10:57

wenn ich auf PFMR im wiki klicke kommt:



Fatal error: PHP notice in file /var/www/clients/client1/web3/web/wcf/lib/data/message/bbcode/AttachmentBBCode.class.php (52): Trying to get property of non-object

Information:

error message: PHP notice in file /var/www/clients/client1/web3/web/wcf/lib/data/message/bbcode/AttachmentBBCode.class.php (52): Trying to get property of non-object
error code: 0
file: /var/www/clients/client1/web3/web/wcf/lib/system/WCF.class.php (281)
php version: 5.2.6-1+lenny6
wcf version: 1.1.2 (Tempest)
date: Sat, 20 Mar 2010 09:56:19 +0000
request: /index.php?page=LexiconItem&id=1088
referer: http://www.mietwagen-talk.de/index.php?p…con&lexiconID=5
Stacktrace:

#0 /var/www/clients/client1/web3/web/wcf/lib/data/message/bbcode/AttachmentBBCode.class.php(52): WCF::handleError(8, 'Trying to get p...', '/var/www/client...', 52, Array)
#1 /var/www/clients/client1/web3/web/wcf/lib/data/message/bbcode/BBCodeParser.class.php(351): AttachmentBBCode->getParsedTag(Array, '5192', Array, Object(MessageParser))
#2 /var/www/clients/client1/web3/web/wcf/lib/data/message/bbcode/BBCodeParser.class.php(66): BBCodeParser->buildParsedString()
#3 /var/www/clients/client1/web3/web/wcf/lib/data/message/bbcode/MessageParser.class.php(87): BBCodeParser->parse('enthaltende Fah...')
#4 /var/www/clients/client1/web3/web/wcf/lib/page/LexiconItemPage.class.php(174): MessageParser->parse('enthaltende Fah...', '1', '0', '1', false)
#5 /var/www/clients/client1/web3/web/wcf/lib/page/AbstractPage.class.php(90): LexiconItemPage->readData()
#6 /var/www/clients/client1/web3/web/wcf/lib/page/LexiconItemPage.class.php(299): AbstractPage->show()
#7 /var/www/clients/client1/web3/web/wcf/lib/page/AbstractPage.class.php(46): LexiconItemPage->show()
#8 /var/www/clients/client1/web3/web/wcf/lib/util/RequestHandler.class.php(64): AbstractPage->__construct()
#9 /var/www/clients/client1/web3/web/wcf/lib/util/RequestHandler.class.php(92): RequestHandler->__construct('LexiconItem', Array, 'page')
#10 /var/www/clients/client1/web3/web/index.php(8): RequestHandler::handle(Array)
#11 {main}
:202:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer die sich bedankten:

RosaParks (22.03.2010)

alexander

Fortgeschrittener

Beiträge: 296

Registrierungsdatum: 16. Februar 2009

Wohnort: Berlin

Danksagungen: 35

  • Nachricht senden

592

Dienstag, 23. März 2010, 22:11

Im Profil funktioniert der Button "Alle Beiträge anzeigen" nicht mehr.

Es wird jetzt das selbe angezeigt, wie mit dem Button daneben "Alle Themen anzeigen"

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer die sich bedankten:

RosaParks (24.03.2010)

RosaParks

Administrator

  • »RosaParks« ist der Autor dieses Themas

Beiträge: 3 465

Danksagungen: 2237

  • Nachricht senden

593

Mittwoch, 24. März 2010, 08:53

Im Profil funktioniert der Button "Alle Beiträge anzeigen" nicht mehr.

Es wird jetzt das selbe angezeigt, wie mit dem Button daneben "Alle Themen anzeigen"

Behoben.

Grüße
RosaParks
Administration & Technik

Fragen zum Mietwagen von Sixt, Avis, Europcar oder Hertz?
Alle Themen rund um die Autovermietung im Mietwagen-Forum: www.mietwagen-talk.de

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer die sich bedankten:

Jan S. (24.03.2010), alexander (25.03.2010)

scrat

Profi

Beiträge: 778

Registrierungsdatum: 16. März 2009

Wohnort: Auf dem Papier HG...

Beruf: Traveller ;-)

Danksagungen: 172

  • Nachricht senden

594

Mittwoch, 24. März 2010, 09:09

Zwei Fehler:

1.) Sporadische Probleme beim Zitieren, speziell Textstellen. Oft erkennt er die Markierung nicht bzw. wenn ich den letzten Satz zitieren will, denkt er immer ich will alles zitieren. Oder das Zitat ist leer.

2.) Fehlermeldung, dass mein Browser veraltet wäre (FF2.0) - habe aber FF 3.6.2 und bereits einmal komplett frisch installiert. Trotzdem kommt oben immer wieder die Einblendung

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer die sich bedankten:

RosaParks (24.03.2010)

PeterderMeter

unregistriert

595

Freitag, 26. März 2010, 08:48

Gerade einen super Bug bemerkt.

Mit dem IE6 funktioniert der Bedanken-Butten nur, wenn ich ihn über "in neuem Fenster öffnen" ausführe.

Mach ich das mit dem IE6, dann öffnen sich ca. 286 Fenster desselben Themas und ich kann dann 5 min. Fenster schließen. :D

Fehler ist reproduzierbar.

Nein, ich kann leider keinen anderen Browser verwenden im Büro.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer die sich bedankten:

RosaParks (26.03.2010)

Harald

Irgendwann, möglicherweise aber auch nie, werde ich dich bitten, mir eine kleine Gefälligkeit zu erweisen.

Beiträge: 11 469

Danksagungen: 7220

  • Nachricht senden

596

Dienstag, 30. März 2010, 16:19

Hallo..

mir fällt seit dem ReLaunch desöfteren auf, dass neue Private Nachrichten nicht mehr mit dem blauen Balken als Info angezeigt werden. Auch neben dem Menüpunkt Private Nachrichten ist keine Info zu entnehmen.
Wenn man dann dort draufklickt sieht man dann die neuen Nachrichten Fettgeschrieben in der Liste.

OSX Safari mit E-Mail Nachricht bei neuen Mitteilungen-Option im MWT.

Drivator

Moderator

Beiträge: 4 499

Registrierungsdatum: 23. Juni 2009

Wohnort: Berlin

Danksagungen: 1432

  • Nachricht senden

597

Dienstag, 30. März 2010, 16:28

Nachtrag zu meinem Beitrag über den unvollständigen Seitenaufbau: Es kommt nur der halbe Seitensource bei mir an. Es liegt also weniger daran, dass da irgendwo ein Javascriptfehler drinsteckt, sondern daran, dass der Quelltext irgendwo einfach abbricht.
Drivator
Team Entwicklung

Ob Autovermietung Avis oder Hertz, oder Mietwagen von Europcar
und Sixt... ohne Mietwagen-Talk.de läuft nix! www.mietwagen-talk.de

:love: BMW :love:

HO!

Fortgeschrittener

Beiträge: 141

Registrierungsdatum: 22. März 2009

Danksagungen: 24

  • Nachricht senden

598

Dienstag, 30. März 2010, 21:58

Mit der Opera 10.51 kann ich nicht mehr zitieren, der Text wird dann nicht in das Textfeld übernommen. Und die Knöpfe über dem Textfeld fehlen (URL, QUOTE, IMG, PHP und was es da so gab).

Kalkan

Car Dealer

Beiträge: 254

Danksagungen: 39

  • Nachricht senden

599

Dienstag, 30. März 2010, 22:03

ich hab das selbe problem wie HO!

ElBarto

Meister

Beiträge: 2 867

Registrierungsdatum: 8. Dezember 2009

Danksagungen: 1102

  • Nachricht senden

600

Dienstag, 30. März 2010, 23:21

Und ich das selbe wie Harald.
Grüße ElBarto
----------------
www.seidseit.de | www.dasdass.de
BMW - Freude am FAHREN! :love:


Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Copyright © 2007-2016 - Alle Rechte vorbehalten - mietwagen-talk.de alles über Mietwagen, Autovermietung und Carsharing.